Jump to content
TorGuard
  • 0

[SOLVED] How to disable autoconnect /and show TG app

Rate this question


170915_1511348155

Question

170915_1511348155

Manjaro KDE, Torguard 4.2.0-1

After I once clicked auto-connect at startup (specifically the wireguard finland server) - the torguard application icon disappeared from the system tray, and only NetworkManager shows that torguard-wg is connected (but NM cannot disconnect from it).

I.e when I start Torguard, I enter the root password, autoconnect to WG-finland, but the TG app gui is not show. I can not enter the settings, change the server, because there are just no icon. Where is auto-connection disable setting, how to fix it?

I didn't find anything about torguard in ~/.config, ~/.local/share.

UPD 2020-11-05

installing dbus-x11 helped me, but where are the configs - tech support did not answer

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
jimmybgood
On 10/29/2020 at 1:06 PM, 170915_1511348155 said:

I didn't find anything about torguard in ~/.config, ~/.local/share.
installing dbus-x11 helped me, but where are the configs

 

~/.config/VPNetworkLLC/TorGuard.conf

under preferences "auto-connect-on-startup=false"

 

  • Like 1
Link to post
Share on other sites
  • 0
170915_1511348155
3 hours ago, jimmybgood said:

~/.config/VPNetworkLLC/TorGuard.conf

under preferences "auto-connect-on-startup=false"

 

really is there, thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...