Jump to content
TorGuard
  • 0

Open VPN no longer able to connect

Rate this question


Guest

Question

I haven't connected in a few days, but now I am unable to connect to any of my VPNs using OpenVPN. Connection seems to be going fine, but then it pops up an error saying "Connecting to (SERVER NAME) has failed." Any suggestions since nothing has changed on my setup?

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

You *really* need to notify your user based *before* making changes that change their connection state. Give them a heads-up at least, that they'll need to uninstall/reinstall (again). Sigh.

Link to post
Share on other sites
  • 0

my torrent box is bricked now also. Reinstalled the latest version of openVPN and the latest torguard config files. Same result.

 

TLS_ERROR: BIO read tls_read_plaintext error: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

TLS Error: TLS object -> incoming plaintext read error

TLS Error: TLS handshake failed

SIGUSR1[soft,tls-error] received, process restarting

MANAGEMENT: >STATE:1397935930,RECONNECTING,tls-error,,

Link to post
Share on other sites
  • 0

solved my problem. Had nothing to do with OpenVPN. Had everything to do with Netherlands 1-20 servers being shut down (without notice) and replaced by a single server in the new config files.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...