Jump to content
TorGuard

Chrome extension v1.4.1 stopped authenticating?


Scuffers
 Share

Recommended Posts

Hi,

 

all of a sudden, a few hours ago it stopped working and now fails to connect instantly.

instant log in fail - checked creds, all good, but the Chrome extension will not have it?

 

 

Link to comment
Share on other sites

Same problem! Was just about to post. 

 

This morning I fire up chrome (and firefox) and all I get is 'login failed' when I try to get signed in to the extensions. This occurs on Chrome & Firefox on a windows box as well as a chrome extension on a mac. I can connect no problem with the desktop client and my openvpn instances on docker. Whats up?

Link to comment
Share on other sites

:blink:

mee2! it's been flakey since last night.

(chrome v49, osx 10.6.8, tg ext 1.4.1) Yup ancient stuff, but TG has been awesome for a while now -- then suddenly cant connect with chrome ext.

The VPN  i have on android works great! 

 

Link to comment
Share on other sites

I opened a ticket and just received this response:

Hello,

We currently have an ongoing issue with the browser extensions that we're working to resolve asap.

Thanks for your patience.

Kind regards

TorGuard Advanced Support

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...