Jump to content
TorGuard

I don't see "WireGuard” option under Tunnel Type

Rate this topic


Recommended Posts

agcala

Hi folks 

I just downloaded version 4.0.1 as directed but I do not see any  "WireGuard” option under Tunnel Type.

I am sure I am missing something I just don't know what.

Link to post
Share on other sites

Open More Settings > Network tab > at the very bottom...you need to check "Enable WireGuard" before it shows up in Tunnel options.

Link to post
Share on other sites
agcala

Thank you very much for your reply.

 "Enable WireGuard" was already checked up from factory settings, yet still no show on the Tunnel options.

Link to post
Share on other sites
Kratos

Here's what was suggested by Support in the beta thread:

Go to Settings --> Network and at the bottom of that tab click Restore Defaults

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...