Jump to content
TorGuard
  • 0
Sign in to follow this  
Scott

VPN on iOS

Rate this question

Question

Scott

OpenVPN App in iOS not recognizing many of the configs downloaded from Torguard, specifically US-based. I've tried the cumulative Torguard OpenVPN download and individual configs.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Support

Hi Scott

 

Will have a look at the iOS package here shortly and see whats up.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Scott

I took a screenshot (image url below) of the available connections I have to me in iOS (iPad), and although I've synced all from Torguard download, plus specific files from 'My Servers', only a handful appear to be available.

 

image: screenshot

Share this post


Link to post
Share on other sites
  • 0
Support

Hi Scott

 

Yes i see what your saying, we will fix the package here shortly - i know what the issue is.

 

Cheers

Share this post


Link to post
Share on other sites
  • 0
Scott

Assuming the 'package' was 'fixed'...US servers are still not available in iOS.

Share this post


Link to post
Share on other sites
  • 0
Support

Hi Scott

 

Not yet, apologies, I'm gonna forward this onto the guy who deals with them just now.

 

Cheers

Share this post


Link to post
Share on other sites
  • 0
Scott

I noticed the package was updated yesterday...thanks, though US servers are still not available.

Share this post


Link to post
Share on other sites
  • 0
Support

Hi Scott

 

Can you send me a screenshot of the error you are getting please when importing them ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Scott

No error, the US servers simply don't show up. Has anyone there tested your package on an iPad?

 

The only way I know to use your service on an iPad is using the OpenVPN App and importing the ovpn files via iTunes. In iTunes, even though I select all configs and sync, the US servers are excluded, for whatever reason with no explanation.

Share this post


Link to post
Share on other sites
  • 0
Support

Hi Scott

 

I will test first thing tomorrow on my own iOS devices, they where tested initially yes, just seen to another user and his imported just fine but couldn't get another to import, they are all identical.

 

I will look into it and fix tomorrow, apologies.

 

Regards

 

 

Share this post


Link to post
Share on other sites
  • 0
Guest

It's not only iOS. I haven't been able to connect to any of the US servers with Windows for the last three days.

Share this post


Link to post
Share on other sites
  • 0
Scott

Marissa, I'm connected to a US server on my Win PC via downloading the respective individual US server package from the 'My Servers' section.

 

The issue herein this thread...the US servers I'm attempting to sync with my iPad are not making it over to my iPad for selection.

 

If you are unsuccessful in connecting via method I first noted above, please start a new support thread, as it would be a different issue.

Share this post


Link to post
Share on other sites
  • 0
Guest

OpenVpn on ipad gives certificate errors. I guess the servers didn't update to new certs yet or they are exchanging them.

Share this post


Link to post
Share on other sites
  • 0
Support

Andreas did you redownload the new iOS package ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Guest

No I didn't - has that something to do with certificate errors? It used to work fine before. I'll see if I can access pc tomorrow and if that will fix the issues

Share this post


Link to post
Share on other sites
  • 0
Scott

I just attempted to do so, although the US server is now being synced, as Andreas stated, I get cert error (see attached screenshot).

 

ipad_openvpn_cert_error_screenshot.jpg

Share this post


Link to post
Share on other sites
  • 0
Support

Hi Guys

 

Please redownload and try import them, i think i know what the issue was.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Scott

You may have fixed/edited the cert, but forgot to add it back to the package as there's no globalus file.

 

Share this post


Link to post
Share on other sites
  • 0
Support

Scott there is no global us anymore, the certs that are needed are all in the new package.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Scott

US Servers now available and working...thank you.

Share this post


Link to post
Share on other sites
  • 0
Guest

I'm experiencing this problem too. I've just downloaded the package of certs but I'm only seeing 16 servers–no US and no UK (the one that matters most to me!).

 

Is there any way to fix this? I've followed the guide for setting up OpenVPN on both iPhone and iPad and I'm having the same problem on both. (iPhone and iPad are running the latest iOS version.)

Share this post


Link to post
Share on other sites
  • 0
Support
I'm experiencing this problem too. I've just downloaded the package of certs but I'm only seeing 16 servers–no US and no UK (the one that matters most to me!).

 

Is there any way to fix this? I've followed the guide for setting up OpenVPN on both iPhone and iPad and I'm having the same problem on both. (iPhone and iPad are running the latest iOS version.)

 

Hi Sean

 

Are you downloading the package here ? http://torguard.net/downloads/TorGuard.ipad.zip

 

Do you import all certs and configs ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Scott

This is getting a bit disappointing. Since you created a new package specific to iOS, I thought to download it and sync the servers with my ipad. Now I'm getting errors again...see linked screenshot.

 

Screenshot: iOS US Server errors

 

Share this post


Link to post
Share on other sites
  • 0
Support

Im not seeing this issue, 16 servers are offered, once you hit the plus sign and add them to openvpn it shows another 16 till there all imported.

 

Same goes for the cert error from the new package, I'm not seeing this either, all US certs import and work just fine.

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×