Jump to content
TorGuard
  • 0

Reconnecting Loop - Issue Android 6.0.1 TV Box

Rate this question


FRUMNHARLEM
 Share

Question

My 6.0.1 Android Tv Box is stuck in a continual "Reconnecting Loop". After reboots of both box and router multiple times. I tried UDP, TCP as well as other USA Servers. Nothing connects.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
9 hours ago, FRUMNHARLEM said:

My 6.0.1 Android Tv Box is stuck in a continual "Reconnecting Loop". After reboots of both box and router multiple times. I tried UDP, TCP as well as other USA Servers. Nothing connects.

 

Hey there, are you using the very latest build? https://torguard.net/downloads.php

Please download the latest app and retest please.

Link to comment
Share on other sites

  • 0

Yes, I downloaded the .apk 1.58.2 as my first step, I checked for the latest version. This .apk does the loop, as did the previous version. 

Link to comment
Share on other sites

  • 0
8 hours ago, FRUMNHARLEM said:

Yes, I downloaded the .apk 1.58.2 as my first step, I checked for the latest version. This .apk does the loop, as did the previous version. 

 

Ok can you tap the vertical dots on top right, tap the feedback option, check to include the logs and send us those to [email protected] - let me know once those are sent and I will have a look.

Regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...