Jump to content
TorGuard
  • 0

rpm package dependencies

Rate this question


konquiisgod
 Share

Question

for the rpm file when i install it it gives an error message saying "nothing provides libxkbcommon-x11 needed by torguard-3.99.2-0.x86_64" and i have checked and there is no file named libxkbcommon-x11  but i have found out there is a file named libxkbcommon-x11-0 which seems similar to libxkbcommon-x11 so if you could change the dependency to libxkbcommon-x11-0 or try other fixes that would be great (ps i use opensuse leap 15.2)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tried using the "Config Generator" for generic clients instead of the TorGuard client?

I know it doesn't solve your problem with dependencies but I assume fixing broken dependencies won't resolve the issue and at least you can get connected.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...