Jump to content
TorGuard
  • 0

No internet access

Rate this question


Falconian

Question

Falconian

Hi guys

Been running Torguard smoothly for a few months now. Today I can’t find a decent server anywhere. It connects reasonably quick but after a few seconds there is no or slow internet access.  Anyone else having these issues?

Link to post
Share on other sites
  • Answers 96
  • Created
  • Last Reply

Top Posters For This Question

  • Support

    18

  • Dan_C

    9

  • ColorOfWar617

    9

  • Falconian

    7

Top Posters For This Question

Popular Posts

Here is what I have done and it works for me, Settings - Additional - config extension rules and Specify trusted applications and add torguarddesktopQT.ex best of luck  

Sure thing. Well, it worked for a few minutes, but now it stopped working again. Back to turning off the Network Attack Blocker for now.

Posted Images

Recommended Posts

  • 0
Falconian

By the way without vpn the internet is fast and no issues at all. Also did a reboot of the windows pc but the issues remain and they are not on my end. 

Link to post
Share on other sites
  • 0
Dan_C

yeah happen to me last night, just as I was going to bed, was hoping it was fix by now, never sent in a ticket better do that

Link to post
Share on other sites
  • 0
Falconian

Glad to read I’m not the only one and that it’s on their end. Would be nice for support to acknowledge the issue and inform all users.

Link to post
Share on other sites
  • 0
Falconian

Tried several again and same issue here, first it loads and then no internet connection

Link to post
Share on other sites
  • 0
Dan_C

got a email from them

Please click More Settings-> Restore Defaults- > Save on Torguard app
Then Network tab
Make sure the “block outside DNS” box is checked ( Windows Only )
Check “Clean Cache" then "Refresh Cache" in that order.
Uncheck “Look up server hostname before connecting”
Locate three drop downs under the "use these nameservers" section
Choose None under the first 2 of them and set DNS when VPN is connected to VPN DNS.
Choose DNS state Recovery as- Auto recover
Click Save and restart App first
Try to Connect and test again

Link to post
Share on other sites
  • 0
Falconian

Did all of this (thanks by the way) but the issue remains. I am using KIS but yesterday everything worked great so not keen on changing my settings there...

Link to post
Share on other sites
  • 0
Support

Hey guys,

It seems Kaspersky released an update that somehow blocked DNS connective through TG, typical.

Under the firewalls settings make sure the torguarddesktopQT.exe is allowed on the process list.

Regards

Link to post
Share on other sites
  • 0
rendez-Vu
7 hours ago, Support said:

Hey guys,

It seems Kaspersky released an update that somehow blocked DNS connective through TG, typical.

Under the firewalls settings make sure the torguarddesktopQT.exe is allowed on the process list.

Regards

I'm using the free Kaspersky Security Cloud, so the firewall is already turned off, and TG still won't function correctly. Turning off Kaspersky does allow TG to work again. Is there anything else we can do to make TG and Kaspersky coexist gain?

Link to post
Share on other sites
  • 0
Protek
13 hours ago, Support said:

Hey guys,

It seems Kaspersky released an update that somehow blocked DNS connective through TG, typical.

Under the firewalls settings make sure the torguarddesktopQT.exe is allowed on the process list.

Regards

 

Can confirm that it doesn't appear to have anything to do with the firewall. When firewall component is turned off, there's still no access to internet.

Kaspersky needs to be paused/exited for TG and internet to work again

Link to post
Share on other sites
  • 0
rendez-Vu

okay, so I went into the Protection setting of Kaspersky, and turned off each setting one by one to see which one is causing the conflict. It seems the "Network Attack Blocker" is causing the issue. By turning only that one off, I was able to use TG and Kaspersky together. I guess until someone finds a fix for it, this will have to do for now, other than switch VPN provider or find another antivirus app.

Link to post
Share on other sites
  • 0
ColorOfWar617

Is it advisable to turn off Network Attack Blocker on Kaspersky? Seems like a really important function in terms of protecting your device.

Link to post
Share on other sites
  • 0
rendez-Vu

TG is supposed to keep our IP hidden, and I use Kaspersky mainly as a virus scanner and to prevent anything that I don't want to automatically install onto my computer. I'm not as concern about a network attack. The way I see it, it was an extra feature on a free app. Don't get me wrong, I hope Kaspersky next update will fix the issue, but I won't dump it for one conflicting problem. 

Link to post
Share on other sites
  • 0
Protek
1 hour ago, rendez-Vu said:

okay, so I went into the Protection setting of Kaspersky, and turned off each setting one by one to see which one is causing the conflict. It seems the "Network Attack Blocker" is causing the issue. By turning only that one off, I was able to use TG and Kaspersky together. I guess until someone finds a fix for it, this will have to do for now, other than switch VPN provider or find another antivirus app.

 

Turning off Network Attack Blocker doesn't seem to help over here. Issue still persists until I pause Kaspersky.

Link to post
Share on other sites
  • 0
Protek
1 hour ago, ColorOfWar617 said:

I paused my Kaspersky and TG is still not working.

 

After pausing try exiting browser and reconnecting TG

Link to post
Share on other sites
  • 0
Support
7 hours ago, rendez-Vu said:

TG is supposed to keep our IP hidden, and I use Kaspersky mainly as a virus scanner and to prevent anything that I don't want to automatically install onto my computer. I'm not as concern about a network attack. The way I see it, it was an extra feature on a free app. Don't get me wrong, I hope Kaspersky next update will fix the issue, but I won't dump it for one conflicting problem. 

 

Understood  - we are in contact with Kaspersky to learn why there update has affected our DNS, hopefully we can get something sorted soon - we will get it fixed either way.

Regards

Link to post
Share on other sites
  • 0
Dan_C

Here is what I have done and it works for me,

Settings - Additional - config extension rules and Specify trusted applications and add torguarddesktopQT.ex

best of luck

torg.JPG.8a6868ac558e1162483a7e445ff3616a.JPG

torg1.JPG.4b944ac381379c327f5c1d4f8210d14e.JPGtorg2.jpg.4f94fb2907ef5f1da8069d8be5885344.jpgtorg4.JPG.c2e7fc0f73e8eb587ea7c0f4f9a07414.JPGtorg3.JPG.8178a86c78424669c06e0c2d5a24143d.JPG

 

 

 

 

  • Like 1
Link to post
Share on other sites
  • 0
rendez-Vu
33 minutes ago, Dan_C said:

 

 

I added torguarddesktopQT.exe to "Specify trusted applications" before, but it didn't work. Just added it to "Managed Exclusions" also, and it internet is still working. Nice find

Link to post
Share on other sites
  • 0
Dan_C

I am happy it help you rendez-Vu , but can I get you to changes you post I forgot to delete my email :)

Link to post
Share on other sites
  • 0
rendez-Vu
13 minutes ago, Dan_C said:

I am happy it help you rendez-Vu , but can I get you to changes you post I forgot to delete my email :)

Sure thing.

Well, it worked for a few minutes, but now it stopped working again. Back to turning off the Network Attack Blocker for now.

  • Like 1
Link to post
Share on other sites
  • 0
Dan_C
35 minutes ago, rendez-Vu said:

Sure thing.

Well, it worked for a few minutes, but now it stopped working again. Back to turning off the Network Attack Blocker for now.

Thanks :)

I think mine did the same so I did restart, it have been working all day now, hope there comes a fix for it

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...