Jump to content
TorGuard
  • 0
dar83

IKEv2 configuration doesn't work on iOS

Question

dar83

Hi, I tried to configure TorGuead IKEv2 on my iOS device, but it doesn't work. I see "authentication user failed" popup. I tried to generate a new password, but I can't connect too. I configured Cisco and L2TP and they work. 

Maybe the error is on the server setting? In this list I can't see IKEv2 https://torguard.net/network/ (I chose  sp.secureconnect.me). Do I have to choose from another list of server?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
gilby

Are you using the Torguard app?  IKEv2 works for me to sp (I usually use au) when chosen in the app.

Share this post


Link to post
Share on other sites
  • 0
dar83
On 5/19/2020 at 9:30 AM, gilby said:

Are you using the Torguard app?  IKEv2 works for me to sp (I usually use au) when chosen in the app.

Actually I don’t use TorGurd app. Torguard for iOS doesn’t support AES 256 bit encryption and OpenVPN protocol. the last update was about 9 months ago. I don’t like it. I prefer use TorGurd with OpenVPN and WireGuard apps and configurations in iOS Settings app. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...