Jump to content
TorGuard
  • 0

TorGuard disconnects after 10 minutes on public WiFi hotspot

Rate this question


UKUser

Question

UKUser

Hi, so I've been pulling my hair out for the last 2 days trying to get TorGuard to work properly on this public WiFi hotspot.

I'm using TorGuard client v3.98.10, I'm in the UK, and the WiFi hotspot is: BT WiFi.

TorGuard works perfectly with my home broadband, but I can't for the life of me get it to work on the public WiFi hotspot.

I'm using TCP protocol since UDP doesn't even connect at all on the WiFi hotspot.

I've tried changing Port/Auth to 80 and 443, no difference.

I've tried Cipher: AES-128-CBC, and: BF-CBC, no difference.

I've tried disabling: Block outside DNS, no difference.

I've set system DNS to google, no difference.

I've tried both Refresh Cache and Clean Cache for  the DNS, no difference.

I'm having the same issue with 2 completely different PC's (one desktop, one Laptop).

When STunnle is enabled, it automatically reconnects about 5 seconds after the disconnect, but otherwise it never reconnects. But the issue is, I'm using services which require a CONSTANT internet connection, even if the connection is lost for just one second I lose the whole progress.

If I cannot get this resolved, then it might be time for me to look up a new VPN provider. I've completely ran out of ideas. Any help will be very much appreciated!

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...