Jump to content
TorGuard
  • 0
CyberWar

(solved) dedicated IP and no Internet access - pfSense

Rate this question

Question

CyberWar

On April 12, I was unable to access the Internet via a dedicated IP address using pfSense. I'm assuming TG did some config changes and blocked DNS queries to root DNS servers.

Here's the test to see if it's a DNS issue. Open your web browser, go to one.one.one.one, this should fail, now try 1.1.1.1 and this should work, if not then your Internet is really down. 

So if you're using pfSense, DNS resolver is enabled by default and pfSense queries the root DNS servers by default as well. Since pfSense queries the root DNS servers and TG blocks it, you have no DNS.

The fix:

Go to System > General Setup > DNS servers: add 10.8.0.1 or 4.2.2.2 or 1.1.1.1

Go to Services > DNS Resolver: check DNS Query Forwarding Mode 

 

More info about pfSense DNS resolver: https://docs.netgate.com/pfsense/en/latest/book/services/dns-resolver.html     

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...