Jump to content
TorGuard
  • 0
Spoon41

How to connect to 10GB servers?

Rate this question

Question

Spoon41

I've been using the TG client on Windows 10 or a few years now. Once I got fiber installed, I decided to jump and add the 10gb service to my account. I tried everything and couldn't get the speeds to change.  After weeks of going back and forth with support, we finally got it working.  But, I've felt over the past several weeks that things were much slower. I haven't had a lot of time to check due to dealing with some family issues and travel for work. I finally ran some tests and I'm getting the same speeds as I was without the 10gb add on.  I verified I am still paying for it.  I've checked the list of 10g servers, but I can't seem to figure out how to access them to connect.  When I'm in the client, if I use the drop down box to select a server, I don't see any of the 10g options.  Can anyone help, and if so, what settings would you recommend I use to get the fastest speeds possible  I know I won't get high fiber speeds, but I should be able to get better than 100mbps, but mainly around 75mpbs.  Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
balexter

Hello Spoon41,

1. subscribe to the 10GB network

2. go to clients settings and manually add the 10GB server IPs you want wo choose from

3.choose a 10GB server from client start screen (as with other servers)

4. enjoy

 

regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...