Jump to content
TorGuard
  • 0
Semeleus

TorGuard VPN Client won't boot Linux Mint (Tina)

Rate this question

Question

Semeleus

Hey all,

I recently installed Linux Mint (19.2 Tina) on two laptops. After downloading the TorGuard client onto each, I discovered that the client will open on one of the machines (a Lenovo Thinkpad) while the other (a Toshiba Satellite) won't run the client. On the Toshiba, the system will ask for my authentication to run the client (as it normally does) but the client doesn't run. I've attempted purging/reinstalling/updating/upgrading the client (from the software app, the terminal, as well as downloading the .deb package) on the Toshiba to no avail. I've tried running from the taskbar as well as the terminal. I worked through the commands found here [https://torguard.net/knowledgebase.php?action=displayarticle&id=32] with no change. I'm at a loss. 

Any help would be much appreciated!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
LGC
On 1/14/2020 at 2:05 PM, Semeleus said:

Hey all,

I recently installed Linux Mint (19.2 Tina) on two laptops. After downloading the TorGuard client onto each, I discovered that the client will open on one of the machines (a Lenovo Thinkpad) while the other (a Toshiba Satellite) won't run the client. On the Toshiba, the system will ask for my authentication to run the client (as it normally does) but the client doesn't run. I've attempted purging/reinstalling/updating/upgrading the client (from the software app, the terminal, as well as downloading the .deb package) on the Toshiba to no avail. I've tried running from the taskbar as well as the terminal. I worked through the commands found here [https://torguard.net/knowledgebase.php?action=displayarticle&id=32] with no change. I'm at a loss. 

Any help would be much appreciated!

 

If you are using the Torguard Linux Client, then make sure you have Group permissions setup.

torguard:x:998:yourloginname

This should clear up any issue you have starting Torguard. There is also under the General tab in Settings to have Torguard start on login. 

Also, if you run into speed issues. Try Clear Cache and then Refresh Cache with the button beside it in the Network Tab.

Hopefully this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...