Jump to content
TorGuard
Devon Treznor

Firefox Browser extension 1.4.9 must be reinstalled

Recommended Posts

Devon Treznor

On two separate computers and networks the browser extension stopped masking my IP. There were no errors and no problems with my account or login, it didn't matter which server I pointed to or which port I connected through, my IP was not being masked. The support staff recommended reinstalling the browser so I removed it, restarted Firefox and reinstalled it. It is now working again.

If you have similar problems, try reinstalling.

Share this post


Link to post
Share on other sites
Support
On 12/6/2019 at 4:39 PM, Devon Treznor said:

On two separate computers and networks the browser extension stopped masking my IP. There were no errors and no problems with my account or login, it didn't matter which server I pointed to or which port I connected through, my IP was not being masked. The support staff recommended reinstalling the browser so I removed it, restarted Firefox and reinstalled it. It is now working again.

If you have similar problems, try reinstalling.

 

Thanks for sharing, sounds like it may have been a cache issue.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...