Jump to content
TorGuard
  • 0
gh3rkin

New Zealand server not working

Rate this question

Question

gh3rkin

Hi,

I'm unable to connect to the Auckland, New Zealand server. Status hangs on 'Detecting...'. Not using a pinned IP. Connecting to others no problems (e.g. Sydney, Australia and Tokyo, Japan). Any issues?

Thanks.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
gh3rkin
19 hours ago, gh3rkin said:

Hi,

I'm unable to connect to the Auckland, New Zealand server. Status hangs on 'Detecting...'. Not using a pinned IP. Connecting to others no problems (e.g. Sydney, Australia and Tokyo, Japan). Any issues?

Thanks.

Well it's working OK now... not sure what happened, didn't think of testing it on my phone so can't say whether it was my computer at fault.

Share this post


Link to post
Share on other sites
  • 0
Support
On 12/4/2019 at 3:24 AM, gh3rkin said:

Well it's working OK now... not sure what happened, didn't think of testing it on my phone so can't say whether it was my computer at fault.

 

No problem, let us know if anything else.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...