Jump to content
TorGuard
  • 0
sterimar

Sydney IP issues

Rate this question

Question

sterimar

Is anyone else having issues connecting to the Sydney IP? For the last several weeks, it has rarely connected and when it does, doesn't remain connected for long. Other IPs work fine. \

Is anyone else having this difficulty or is it just me??

It isn't my internet connection btw, that too, works fine.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Support
3 hours ago, Superman said:

I suppose that my local ISP DNS could be refusing to resolve those addresses.

I have changed my DNS settings on my android device to use Cloudflare and I will monitor the situation, with regards to connecting to the Sydney locations.

 

It does sound like a local dns issue - we have a dns cache so if your DNS fails to resolve it will fail back to direct IP's - make sure you running the latest build https://torguard.net/downloads.php 

Regards

Share this post


Link to post
Share on other sites
  • 0
19807409

Can anybody post the IP of the server to which you connect and get this issue? I still cant reproduce it by connecting to Australia's servers.

I also can confirm that I am using 1.1.1.1 and 1.0.0.1 dns (which are cloudflares)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...