Jump to content
TorGuard
  • 0
sterimar

Sydney IP issues

Rate this question

Question

sterimar

Is anyone else having issues connecting to the Sydney IP? For the last several weeks, it has rarely connected and when it does, doesn't remain connected for long. Other IPs work fine. \

Is anyone else having this difficulty or is it just me??

It isn't my internet connection btw, that too, works fine.

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
Support
On 11/1/2019 at 9:14 AM, sterimar said:

Is anyone else having issues connecting to the Sydney IP? For the last several weeks, it has rarely connected and when it does, doesn't remain connected for long. Other IPs work fine. \

Is anyone else having this difficulty or is it just me??

It isn't my internet connection btw, that too, works fine.

 

Hey there, we have no other complaints of this, what version of TG are you currently running?

Share this post


Link to post
Share on other sites
  • 0
Kirsome

You're not alone. I've been having problems lately too. Slow speeds and disconnects.

Share this post


Link to post
Share on other sites
  • 0
AusVpnGuy

I 3rd this, Been having erratic speeds and dropouts only from the Sydney server for about a week or more now

Share this post


Link to post
Share on other sites
  • 0
Superman

I've been having lots of problems with Sydney lately as well. It's been intermittent. When it's bad I'm getting slow speeds, pages don't load properly.

Share this post


Link to post
Share on other sites
  • 0
Support

We are looking into this guys - we will report back.

Regards

Share this post


Link to post
Share on other sites
  • 0
AusVpnGuy
On 11/15/2019 at 9:47 PM, Support said:

We are looking into this guys - we will report back.

Regards

Any updates?

Share this post


Link to post
Share on other sites
  • 0
sterimar
On 11/3/2019 at 8:16 AM, Support said:

 

Hey there, we have no other complaints of this, what version of TG are you currently running?

 

Hi there. I am running TG version 3.96.1, the latest as of writing. I have to switch to another IP for consistant browsing, but there are some sites that require an Australian IP, for instance my banks and gmail account, or I run into verification issues. 

Thanks for looking into it for us.

Share this post


Link to post
Share on other sites
  • 0
sterimar

Any updates on this? It is still not connecting. When I click Connect on the Sydney server, it shows as connected but no pages will load until I disconnect the VPN, or choose another sever.

 

 

Share this post


Link to post
Share on other sites
  • 0
Superman

I'm experiencing issues with Sydney at the moment.

Share this post


Link to post
Share on other sites
  • 0
Superman

I'm again having issues with Sydney right now.

Share this post


Link to post
Share on other sites
  • 0
Support

Hello,

At this moment we are not receiving any similar complaints, could you please submit a ticket here https://torguard.net/submitticket.php

If possible we could do a quick team viewer when this happens so we can try to catch it.

Regards

Share this post


Link to post
Share on other sites
  • 0
gilby
On 12/3/2019 at 2:23 PM, Superman said:

I'm again having issues with Sydney right now.

 

And for me, today.  Can connect to Sydney fine. Using Safari (macOS), some sites loads instantly (e.g. https://forums.whirlpool.net.au), but others are slow or fail to load (e.g. https://www.startpage.com/au/).  Tried disconnecting and reconnecting - thus usually helps, but not today.

Was good when there was a second AU site as we could swap to that when needed.

Share this post


Link to post
Share on other sites
  • 0
Support
5 hours ago, gilby said:

 

And for me, today.  Can connect to Sydney fine. Using Safari (macOS), some sites loads instantly (e.g. https://forums.whirlpool.net.au), but others are slow or fail to load (e.g. https://www.startpage.com/au/).  Tried disconnecting and reconnecting - thus usually helps, but not today.

Was good when there was a second AU site as we could swap to that when needed.

 

We are looking into this guys and will report back.

Regards

Share this post


Link to post
Share on other sites
  • 0
geo-deb2003
15 hours ago, Support said:

 

We are looking into this guys and will report back.

Regards

 

Still the same cannot connect to Sydney, was a whole lot better when the Melbourne server was there, Sydney is always a hit or miss connecting, with very very slow speeds, Also your IP being banned by Sites!!

Share this post


Link to post
Share on other sites
  • 0
gilby
15 hours ago, Support said:

We are looking into this guys and will report back.

 

For me, it has been all good today.  It really is hit and miss.  I will keep a log of IP addresses to see if there is any pattern.

Share this post


Link to post
Share on other sites
  • 0
Support
12 hours ago, geo-deb2003 said:

 

Still the same cannot connect to Sydney, was a whole lot better when the Melbourne server was there, Sydney is always a hit or miss connecting, with very very slow speeds, Also your IP being banned by Sites!!

 

Hi - we are trying to source the problem if its our side or with a specific upstream provider / ISP - we don't see any packet loss or reduced performance at any point we have checked - we have kept a close eye on it on our monitoring systems and not seen any issues - there is not many users complaining of this issue, if anyone can provide a bi-directional MTR at the time your experiencing this problem it would help. For example: here

MTR  OFF VPN to VPN IP

MTR ON VPN to ISP IP

12 hours ago, gilby said:

 

For me, it has been all good today.  It really is hit and miss.  I will keep a log of IP addresses to see if there is any pattern.

 

Please do, the more info we can get the better - thanks

Regards

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...