Jump to content
TorGuard
  • 0

Port Forwarding not working

Rate this question


jackripper

Question

Hello,

 

I have opened a support ticket with Torguard and they have been attempting to help me fix the problem but I figured I'd post in here as well to get as many suggestions as possible. Here is a log of my ipconfig. The port I'm hoping to forward is 8096.

 

Thanks in Advance,

 

Jack

Log.txt

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
8 hours ago, jackripper said:

Hello,

 

I have opened a support ticket with Torguard and they have been attempting to help me fix the problem but I figured I'd post in here as well to get as many suggestions as possible. Here is a log of my ipconfig. The port I'm hoping to forward is 8096.

 

Thanks in Advance,

 

Jack

Log.txt

1

 

It would appear you are connected correctly but you need to make sure no local firewall is blocking this port and that your app is running that uses the port you have requested.

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...