Jump to content
  • 0

Raspberry Pi 4 not getting passed Initialization Sequence Completed

Rate this question



Hello, i have done all the steps in the document here


However when starting Torguard, it does not get passed this line

Initialization Sequence Completed


It just sits there. I have waited for over 10 minutes.

I am using the TorGuard.USA-DALLAS

I have successfully connected another device, Android, to the DALLAS server


Any help would be apprciated.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

What platform are you using? 

Have you tried running as superuser? 

If you're on Ubuntu Linux have you tried to disable Ubuntu firewall? 

Use this in terminal:

"sudo ufw disable" 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...