Jump to content
TorGuard
bigdave05

IP set up changing to port 80.

Rate this topic

Recommended Posts

bigdave05

Is anyone having issue where they have multiple IP's with same set up but different ports.

I have three IP's with same set up using ports 433, 80 and 1912.

It was all fine until new software and now all keep changing to port 80 and start up, which isn't great as all have same IP now.

Torguard don't seem interested as they have said all three can't connect at same time, not really the point tho. 

Share this post


Link to post
Share on other sites
Support
On 7/20/2019 at 11:52 AM, bigdave05 said:

Is anyone having issue where they have multiple IP's with same set up but different ports.

I have three IP's with same set up using ports 433, 80 and 1912.

It was all fine until new software and now all keep changing to port 80 and start up, which isn't great as all have same IP now.

Torguard don't seem interested as they have said all three can't connect at same time, not really the point tho. 

 

Dave, we have a fix coming today for the duplicate IP issue

It will be pushed within the next 2 hours.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...