Jump to content
TorGuard
  • 0
Jamstuff

Port forwarding setup changed?

Rate this question

Question

Jamstuff

Hi,

I used to have port forwarding working. It recently stopped working. I redid the port management side of things and received an email saying my port forwarding was ready and that I should select the "Port Forward IP profile" in the VPN client. No such profile appears. I am running version 3.95.0.

I then came across this post: https://forums.torguard.net/index.php?/topic/1553-port-forward-doubt/&do=findComment&comment=6980

I followed the instructions, but port forwarding still doesn't work.

Cheers

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support
On 5/19/2019 at 3:34 AM, Jamstuff said:

Hi,

I used to have port forwarding working. It recently stopped working. I redid the port management side of things and received an email saying my port forwarding was ready and that I should select the "Port Forward IP profile" in the VPN client. No such profile appears. I am running version 3.95.0.

I then came across this post: https://forums.torguard.net/index.php?/topic/1553-port-forward-doubt/&do=findComment&comment=6980

I followed the instructions, but port forwarding still doesn't work.

Cheers

 

Hey there - now all port forward IP's should be auto pulled directly to the client after you log in and out for the first time - if that's not the case, follow below on windows to resolve the problem:

1) Go to more settings --> general tab --> click "restore defaults" and then hit save

2) Delete the following folder >> C:\Users\user\AppData\Local\VPNetworkLLC renaming "user" to your OS account name.

3) Open Regedit and delete the following key: HKEY_CURRENT_USER\Software\VPNetworkLLC

4) Restart the app and connect, disconnect and the config should now appear, you may need to sort the menu by custom to see it at the very top.

Regards

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...