Jump to content
TorGuard
  • 0
Huggy

Update Window client 3.93.1 now reboots after 3-5 minutes connected

Rate this question

Question

Huggy

Machine is Dell laptop running Windows 7 over WiFi.

Was running 3.90 with no problems. Updated yesterday to 3.93.1

After being connected for 3-5 minutes, computer just reboots. Wanted to try going back to older version but I don't have it.

Thoughts?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Support
6 hours ago, Huggy said:

Machine is Dell laptop running Windows 7 over WiFi.

Was running 3.90 with no problems. Updated yesterday to 3.93.1

After being connected for 3-5 minutes, computer just reboots. Wanted to try going back to older version but I don't have it.

Thoughts?

 

Hi Huggy - not seen any reports of this before, do you get any error or blue screen?

Share this post


Link to post
Share on other sites
  • 0
Huggy

I received no warning, no BSoD, just reboots. I was unable to use it during my trip. When I returned, I went through old backups and found 0.3.84. That works well.

As my message stated, I was looking for links to the archived versions like 3.90 that was working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...