Jump to content
TorGuard
  • 0
Gilman

Errors when trying to use archive.is while connected to VPN

Rate this question

Question

Cannot get archive.is (or any of the variations, fo, vn, li, etc.)  It gives me DNS errors forcing me to use roundabout methods to read the links or disconnect from TG entirely. 

 

Is there a setting i'm missing in the windows TG program or is this just fucked in perpetuity?

 

On a side note its also funny I apparently can't use TGs VPN to sign up and use these forums and the site itself hits me with a captcha while connected to their own service.

 

Edit:it seems to work when switching to opendns, Is opendns as secure as your dns?

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 1/2/2019 at 6:24 PM, Gilman said:

Cannot get archive.is (or any of the variations, fo, vn, li, etc.)  It gives me DNS errors forcing me to use roundabout methods to read the links or disconnect from TG entirely. 

 

Is there a setting i'm missing in the windows TG program or is this just fucked in perpetuity?

 

On a side note its also funny I apparently can't use TGs VPN to sign up and use these forums and the site itself hits me with a captcha while connected to their own service.

 

Edit:it seems to work when switching to opendns, Is opendns as secure as your dns?

 

 

Hello,

OpenDNS does keep logs of the sites you visit, we don't so i would recommend you use TG public DNS or endpoint DNS if you can.

In regards to captcha's on our own IP's, we can't exactly whitelist any Vpn IP's of which thousands of users will be using, if we whitelist them then we effectively let potential hackers do as they please on the site, brute force, dos etc unchecked. We also have to protect ourselves...

Regards

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Archive.is not loading is due to the site administrator's hardline policy on how some DNS servers work (or do not, according to him). CloudFlare appears to be the default choice for TG VPN users, and it is incompatible with how archive.today (aka archive.li/archive.is etc) operates their DNS.

From the admin: "unlike other public DNS services, 1.1.1.1 does not support EDNS Client Subnet." The site will simply fail to load for any CloudFlare DNS users. CloudFlare support thread about this problem: https://community.cloudflare.com/t/archive-is-error-1001/18227/12

I would try setting your DNS to Google DNS. Also FWIW, archive.is admin is also recommending to stop using archive.is and use archive.today or one of his other domains instead.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, kurisu said:

Archive.is not loading is due to the site administrator's hardline policy on how some DNS servers work (or do not, according to him). CloudFlare appears to be the default choice for TG VPN users, and it is incompatible with how archive.today (aka archive.li/archive.is etc) operates their DNS.

From the admin: "unlike other public DNS services, 1.1.1.1 does not support EDNS Client Subnet." The site will simply fail to load for any CloudFlare DNS users. CloudFlare support thread about this problem: https://community.cloudflare.com/t/archive-is-error-1001/18227/12

I would try setting your DNS to Google DNS. Also FWIW, archive.is admin is also recommending to stop using archive.is and use archive.today or one of his other domains instead.

 

 

Hello,

As per your ticket reply by Andy:

1.1.1.1 is a privacy-centric resolver so it does not send any client IP information and does not send the EDNS Client Subnet Header to authoritative servers."

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×