Jump to content
TorGuard
  • 0
Peco

Reconnect when screen on works erratically

Rate this question

Question

Peco

Hi

using TG client on Samsung S7 under Oreo - I have "never" checked under " Disconnect when screen is off". 8 times out of ten, it works as it should, meaning that when I turn the screen on, I am connected.

That's great

But the other two times TG says " reconnecting"  and stays there. I have to hit "disconnect" first then "connect".

Did anyone have this problem and have a solution?

Thanks

 

(PS I posted this on

which was probably not a good idea

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Support
On 12/31/2018 at 8:55 AM, Peco said:

Hi

using TG client on Samsung S7 under Oreo - I have "never" checked under " Disconnect when screen is off". 8 times out of ten, it works as it should, meaning that when I turn the screen on, I am connected.

That's great

But the other two times TG says " reconnecting"  and stays there. I have to hit "disconnect" first then "connect".

Did anyone have this problem and have a solution?

Thanks

 

(PS I posted this on

which was probably not a good idea

 

Hello,

What version of the TorGuard Android app are you running?

Regards

Share this post


Link to post
Share on other sites
  • 0
Peco

Thanks for answering

Where can I find this information? Even in the settings there is no mention of version. I suppose it's the last one?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...