Jump to content
TorGuard
  • 0
ChrisGTL

Resolving host.... when using router as DNS

Rate this question

Question

ChrisGTL

Hi all,

 

Has something changed recently? I've not had an issue since recently. When browsing I constantly get 'resolving host' latency. Sometimes the webpages load (after about 10 seconds) but mostly I get DNS error messages.

 

I am using my router as my DNS as i am running Merlin firmware with Diversion to filter domains.

 

As soon as I disconnect the VPN my browsing experience is back to normal. I can't work out what is happening - I have setup a custom DNS as 192.168.0.1 in the Torguard windows app which has always worked previously.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support
On 12/9/2018 at 2:30 PM, ChrisGTL said:

Hi all,

 

Has something changed recently? I've not had an issue since recently. When browsing I constantly get 'resolving host' latency. Sometimes the webpages load (after about 10 seconds) but mostly I get DNS error messages.

 

I am using my router as my DNS as i am running Merlin firmware with Diversion to filter domains.

 

As soon as I disconnect the VPN my browsing experience is back to normal. I can't work out what is happening - I have setup a custom DNS as 192.168.0.1 in the Torguard windows app which has always worked previously.

2

 

Hi,

No changes, can you elaborate on the "Diversion to filter domains." how are you filtering DNS requests?

Regards

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...