Jump to content
TorGuard
  • 0
OldCoder

TG Android Client won't connect on boot, Nvidia Shield

Rate this question

Question

OldCoder

I spent all day yesterday trying various combinations of 'tick boxes' on the TG Android client on my Nvidia Shield in order that it will connect the VPN  'on boot' and it just would NOT do it.  Never got to try out the situation of  'Connect on wake-up'  but I suspect this would be just as disappointing.

In the end I had to use the OpenVPN app (which has an awful UI !!)  and import various .ovpn files.  My Nvidia Shield now connects to VPN on boot perfectly.

Is this a known problem for this app?  If so, is it likely to be fixed any time soon.

Cheers

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support
On 12/9/2018 at 11:58 AM, OldCoder said:

I spent all day yesterday trying various combinations of 'tick boxes' on the TG Android client on my Nvidia Shield in order that it will connect the VPN  'on boot' and it just would NOT do it.  Never got to try out the situation of  'Connect on wake-up'  but I suspect this would be just as disappointing.

In the end I had to use the OpenVPN app (which has an awful UI !!)  and import various .ovpn files.  My Nvidia Shield now connects to VPN on boot perfectly.

Is this a known problem for this app?  If so, is it likely to be fixed any time soon.

Cheers

 

Hello,

We are aware of the problem and will have this fixed in our next release.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...