Jump to content
TorGuard
  • 0
Sign in to follow this  
itsj0n89

Get Plex Remote Access to work with TorGuard App

Rate this question

Question

itsj0n89

This past week I have been emailing back and for support. I've tried doing what they've asked. Nothing is working. I feel like I'm describing my scenario a bunch of times over and over again. Hopefully someone knows what to do because I don't want to cancel service. I like the dedicated IP and custom ports

There is two ways I can get Plex to work.

First:

If I use PIA VPN with their Port Forwarding service off of my phone to my PC. Plex remote access works

Second:

If I use PIA VPN without Port Forwarding and use TorGuard client on PC with dedicated ip with Port Forwarding. Plex remote access works

What I've tried and doesn't work:

-TorGuard app shared IP port forward 32400 to PC running Client dedicated IP port forward 32400

-TorGuard app dedicated IP port forward 32400 to PC running Client shared IP port forward 32400

-TorGuard app dedicated IP  port forward 

-TorGuard app shared IP port forward

If I use TorGuard app and Client. I do get open ports using portchecker.xx. But Plex still doesn't work

What I don't get is why PIA will work and TorGuard won't just using my phone

I do not want to use a second vpn to get Plex remote access to work

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
BruvDBassMan

Hello itsj0n89,

 

I've been having exactly the same problem. I'm using Linux, although the solution should be the same.

 

First make sure you are using a static ip openvpn connection from torguard. no pia. For example 109.123.11.59

 

Second, request port forwards for both udp:32400 and tcp:32400.

 

Third, the bit that i hand't done to make the whole thing work. Go into your routers config menu. Where you'd normally set port forwards, make sure you specify a source ip. In this case 109.123.11.59, with the port 32400. Next make sure that route is pointing at your plex box on your internal network. 192.168.2.3 on port 32400 for example.

 

This how i have gotten this working. So far so good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×