Jump to content
TorGuard
  • 0
Bull49

Connect VPN, lose internet connection

Rate this question

Question

Bull49

Purchased the VPN today, setup and connecting to servers with no issues.

only caveat, once connected, browser loses internet access, be it FF or IE

both are setup no proxy and auto detect, yet nothing when on VPN

Any suggestions?

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Support
11 hours ago, Bull49 said:

Purchased the VPN today, setup and connecting to servers with no issues.

only caveat, once connected, browser loses internet access, be it FF or IE

both are setup no proxy and auto detect, yet nothing when on VPN

Any suggestions?

 

 

Hello,

Are you running Windows? if so please try the steps below:

1) Go to more settings >> network tab >> uncheck "Block outside DNS" reconnect and retest.

If that fails go to step 2

2 ) Flush DNS as per this guide >>> https://torguard.net/knowledgebase.php?action=displayarticle&catid=71&id=227 and reboot

If that fails and your on Windows go to step 3

3) Uninstall all TAP drivers, go to >> Control Panel >> System and Security >> System >> Device Manager, Scroll down to Network Adapters, right click the TAP drivers and uninstall them, deleting the driver too when asked, Reconnect, it will prompt to install TAP driver, click yes/continue, retest please.

Regards

Share this post


Link to post
Share on other sites
  • 0
Bull49
3 hours ago, Support said:

 

Hello,

Are you running Windows? if so please try the steps below:

1) Go to more settings >> network tab >> uncheck "Block outside DNS" reconnect and retest.

If that fails go to step 2

2 ) Flush DNS as per this guide >>> https://torguard.net/knowledgebase.php?action=displayarticle&catid=71&id=227 and reboot

If that fails and your on Windows go to step 3

3) Uninstall all TAP drivers, go to >> Control Panel >> System and Security >> System >> Device Manager, Scroll down to Network Adapters, right click the TAP drivers and uninstall them, deleting the driver too when asked, Reconnect, it will prompt to install TAP driver, click yes/continue, retest please.

Regards

 

Did all 3 of those, no luck, Yes, I'm on Win7 and TAP driver is installed ok

Modem is Uverse BGW210-700, could something be blocking it on the modem firewall by chance?

I used the Torguard proxy service prior to this and proxy plugin works in FF with no issues.Also disabled all my 3rd part AV/Firewall apps while testing as well.

I've pulled a log file as well from the torguard gui if that helps.

 

 

Share this post


Link to post
Share on other sites
  • 0
Support
1 hour ago, Bull49 said:

 

Did all 3 of those, no luck, Yes, I'm on Win7 and TAP driver is installed ok

Modem is Uverse BGW210-700, could something be blocking it on the modem firewall by chance?

I used the Torguard proxy service prior to this and proxy plugin works in FF with no issues.Also disabled all my 3rd part AV/Firewall apps while testing as well.

I've pulled a log file as well from the torguard gui if that helps.

 

 

 

Hello,

Please go to more settings --> Network Tab --> Set the DNS as below:

At Application Start: None
While establishing: None
When VPN is connected: Cloudflare DNS

Restart TG Client and retest.

Share this post


Link to post
Share on other sites
  • 0
Bull49
54 minutes ago, Support said:

 

Hello,

Please go to more settings --> Network Tab --> Set the DNS as below:

At Application Start: None
While establishing: None
When VPN is connected: Cloudflare DNS

Restart TG Client and retest.

 

OK, that worked, but now my email is getting access denied, logging into my gmail account via Outlook, but I'm working on debugging that now

 

Share this post


Link to post
Share on other sites
  • 1
Bull49

Tip if using Outlook while connected to Torguard VPN
 

Change your default encryption to AES128 in the gui and it will work to send and receive messages, without the pesky login alerts from Google as well

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×