Jump to content
TorGuard
  • 0
Sign in to follow this  
klepp0906

Torguard + qBitTorrent + Torrentbytes

Rate this question

Question

klepp0906

Hey guys, just signed up for the service (im extremely new to vpn's) but after a few threats from the ISP i figured its time.

Best I can tell my torrent client shows me as connectable.  On some trackers, I am and seem to be able to download and upload fine.   However on torrentbytes, the user control panel on their website shows me as not connectable and sure as shite, I can download but it wont upload at all.

Anyone care to point me towards the resolution so I can resume my nefarious activities? :P


Thank you for any time and help!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
klepp0906

I did yes.  I turned off upnp in qbittorrent.  Selected a port.  Went to the torguard account settings, added the pinned servers IP address, and forwarded the port on both UDP & TCP.

qbittorrent says im connectable, but if i go to the user control panel at the torrentbytes webiste, it pegs the IP as not connectable and the fact im not seeding supports that.  

I also checked the port against 2 sites and both are pegging it as closed.  

I'm at a loss, in the past UPNP was able to handle everything for me.   Disappointing considering I also cant get remote access to -plex working without upnp but I need to sort out the torrent issue first :P

 

Thanks for any insight as to what I could be missing!

Share this post


Link to post
Share on other sites
  • 0
PeterDiva

Have you added the ip address as a dedicated ip within the Torguard client? More settings > Servers. You will get a new server entry to connect to.

Share this post


Link to post
Share on other sites
  • 0
klepp0906

Hi, and thank you again for the reply.

I did in fact.  I "believe" that option is only there as a quality of life thing, but I set it up nonetheless.  Hence why im wholly stumped and frustrated.  Getting this to work is the difference between keeping TG or otherwise as its the primary reason behind my purchase.   Otherwise I love it (apart from a fluctuating ping but i guess that comes w/ the territory).

Share this post


Link to post
Share on other sites
  • 0
klepp0906

can adding a port to be opened take awhile to be applied on their side?  It wouldnt require a restart of the pc and/or router would it?

Share this post


Link to post
Share on other sites
  • 0
PeterDiva

It used to take a day or two, and you needed to modify a config file. It was changed to instant with the dedicated ip added to the client.

 

Just added a new port forward and no confirmation email. Did you receive an email?

 

Share this post


Link to post
Share on other sites
  • 0
klepp0906

yea I did get the confirmation emails.  Its working now.  Im shown as connectable.  upload speeds are abysmal as its only connecting to 1/2 peers at best but its better than 0's across the board.  

Will have to do some more digging. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...