Jump to content
TorGuard
  • 0
wisdomismisery

TorGuard disconnected, but messed up my internet

Rate this question

Question

wisdomismisery

I just started using TorGuard. The connection to the vpn dropped for whatever reason, okay. I went to try and reconnect through the application it wouldn't let me. It was just stuck on "Wait". I closed it out. Went to my wifi icon on my mac, to look for my wifi connection. It's nowhere to be found. I restarted my router, and it has all these flashing lights on it that I didn't have before. Someone please help. 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support
15 hours ago, wisdomismisery said:

I just started using TorGuard. The connection to the vpn dropped for whatever reason, okay. I went to try and reconnect through the application it wouldn't let me. It was just stuck on "Wait". I closed it out. Went to my wifi icon on my mac, to look for my wifi connection. It's nowhere to be found. I restarted my router, and it has all these flashing lights on it that I didn't have before. Someone please help. 

 

Hi Wisdom

In the Tg Client go to More Settings --> Network --> do you have the Manage Interface State option checked?

Regards

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×