Jump to content
TorGuard
  • 0

Static IP/Port Forwarding Not Working/DD-WRT

Rate this question


BotenRedWolf

Question

BotenRedWolf

So I've succeeded in getting my router to handle traffic through the VPN and assigned the static IP.

I can't, however, seem to get anything to open up to the public. I've opened it up through my "port management" area, as well as set up traditional port forwarding through the router's GUI, and even the 4 commands shown in the knowledgebase.

I'm out of ideas at this point. Anyone else have any?

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 21/02/2018 at 4:42 AM, BotenRedWolf said:

So I've succeeded in getting my router to handle traffic through the VPN and assigned the static IP.

I can't, however, seem to get anything to open up to the public. I've opened it up through my "port management" area, as well as set up traditional port forwarding through the router's GUI, and even the 4 commands shown in the knowledgebase.

I'm out of ideas at this point. Anyone else have any?

 

Hey there - could you submit a ticket on our main desk here and we can help see whats going on.

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...