Jump to content
TorGuard
  • 0
RUSSELLC

"A driver problem was detected"

Rate this question

Question

RUSSELLC

This just started happening.  When connecting, I select the server location, press connect, all appears as usual, but then a box pops up that Says "A driver problem was detected"  It advises "Problem with tun/tap driver was detected." It further advises that it is "Recommended to reinstall the driver."  Clicking "OK" the install wizard does its thing and it goes back to the box, "A driver problem was detected" over and over.

 

 

Anyone know how to fix this?  I did create a "Ticket"...

 

Russellc

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support

Hello,

This normally happens when the app is not able to install this driver - this is normally always caused by either security software or a corrupt TAP driver install

Can i ask that you do the following so we can make sure you start fresh.

1) Uninstall all TAP drivers, go to  >> Control Panel >> System and Security >> System >> Device Manager

2) Scroll down to Network Adapters, right click the TAP drivers and uninstall them, deleting the driver too when asked

3) Go to more settings --> general tab --> click "restore defaults" and then hit save

3) Flush DNS as per this guide >>> https://torguard.net/knowledgebase.php?action=displayarticle&catid=71&id=227

4) Delete the following folder >> C:\Users\user\AppData\Local\VPNetworkLLC renaming "user" to your OS account name.

5) Reboot (important) and then re-download and install the latest build v0.3.77 from here https://torguard.net/downloads.php

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×