Jump to content
TorGuard
Sign in to follow this  
Guest

Not Connecting

Rate this topic

Recommended Posts

Guest

I installed this today to try it out, spent all day trying to figure out why it won't connect. Tried bypassing the router in case that was it, tried disabling firewall, anti virus etc. I'm lost, please help. Was hoping to get it working tonight. I thought I read that this has 24x7 support. I've paid my money and got nothing.

Thanks

 

> Sun Dec 29 19:43:34 2013 OpenVPN 2.3.0 i686-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [iPv6] built on Mar 7 2013

> Sun Dec 29 19:43:34 2013 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:9000

> Sun Dec 29 19:43:34 2013 Need password(s) from management interface, waiting...

> Sun Dec 29 19:43:35 2013 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:9000

> Sun Dec 29 19:43:35 2013 MANAGEMENT: CMD 'username Auth ausworkshop'

> Sun Dec 29 19:43:35 2013 MANAGEMENT: CMD 'password [...]'

> Sun Dec 29 19:43:35 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:43:35 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:43:35 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:43:35 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:43:35 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:43:35 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:43:35 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:43:35 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:43:35 2013 MANAGEMENT: Client disconnected

> Sun Dec 29 19:44:35 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:44:35 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:44:35 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:44:35 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:44:35 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:44:40 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:44:40 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:44:40 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:44:40 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:44:40 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:44:40 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:44:40 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:44:40 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:45:41 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:45:41 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:45:41 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:45:41 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:45:41 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:45:46 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:45:46 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:45:46 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:45:46 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:45:46 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:45:46 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:45:46 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:45:46 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:46:46 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:46:46 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:46:46 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:46:46 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:46:46 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:46:51 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:46:51 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:46:51 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:46:51 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:46:51 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:46:51 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:46:51 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:46:51 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:47:51 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:47:51 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:47:51 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:47:51 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:47:51 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:47:56 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:47:56 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:47:56 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:47:56 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:47:56 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:47:56 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:47:56 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:47:56 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:48:56 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:48:56 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:48:56 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:48:56 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:48:56 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:49:01 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:49:01 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:49:01 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:49:01 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:49:01 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:49:02 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:49:02 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:49:02 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:50:03 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:50:03 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:50:03 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:50:03 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:50:03 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:50:08 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:50:08 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:50:08 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:50:08 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:50:08 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:50:08 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:50:08 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:50:08 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:51:09 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:51:09 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:51:09 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:51:09 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:51:09 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:51:14 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:51:14 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:51:14 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:51:14 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:51:14 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:51:14 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:51:14 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:51:14 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:52:14 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:52:14 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:52:14 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:52:14 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:52:14 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:52:19 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:52:19 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:52:19 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:52:19 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:52:19 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:52:19 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:52:19 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:52:19 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:53:19 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:53:19 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:53:19 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:53:19 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:53:19 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:53:24 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:53:24 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:53:24 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:53:24 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:53:24 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:53:24 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:53:24 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:53:24 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

> Sun Dec 29 19:54:24 2013 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun Dec 29 19:54:24 2013 TLS Error: TLS handshake failed

> Sun Dec 29 19:54:24 2013 Fatal TLS error (check_tls_errors_co), restarting

> Sun Dec 29 19:54:24 2013 SIGUSR1[soft,tls-error] received, process restarting

> Sun Dec 29 19:54:24 2013 Restart pause, 5 second(s)

> Sun Dec 29 19:54:29 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun Dec 29 19:54:29 2013 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun Dec 29 19:54:29 2013 NOTE: --fast-io is disabled since we are running on Windows

> Sun Dec 29 19:54:29 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun Dec 29 19:54:29 2013 Attempting to establish TCP connection with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:54:30 2013 TCP connection established with [AF_INET]95.143.193.222:443

> Sun Dec 29 19:54:30 2013 TCPv4_CLIENT link local: [undef]

> Sun Dec 29 19:54:30 2013 TCPv4_CLIENT link remote: [AF_INET]95.143.193.222:443

Share this post


Link to post
Share on other sites
Support

Hello - do other servers work for you ? have you tried to disable all firewalls desktop and router level and then test ?

 

Regards

Share this post


Link to post
Share on other sites
Guest

Yes I tried a few others and tried disabling the firewalls. In the end I managed to get it working by downloading Viscosity then it wouldn't work until I downloaded the license and opened it then pointed it to the file location of the license. Do I need to have both the TorGuard and Viscosity installed? I thought I just needed TorGuard. It's confusing. I'm now trying to figure out how to get it to work on my Logitech Revue (Google TV) is there any guides that can give me detailed instructions on this? Do I need an app on the Google TV now? My pc appears to be working through the VPN but my Google TV is still going through the wifi so its just using my normal connection. I'm not sure how to get my Logitech Revue to connect through the VPN.

 

Thanks for your time, sorry I'm still new to all this and so far its been a nightmare to setup. I just want to be able to use Netflix on my TV. I can see now why I have put it off for so long.

Share this post


Link to post
Share on other sites
Support

No worries at all, thats what we are here for :)

 

You only need 1 or the other, Tg Lite or Viscosity.

 

To use your Logitech Revue you would be best using a VPN Router such as DD-WRT or Tomato, you can check them our in our store here http://torguard.net/store/

 

Regards

 

 

Share this post


Link to post
Share on other sites
Guest

How do I know what to order? DD-WRT or Tomato? I'm pretty new to all this. Also if I buy a router from you how do I use it and still be able to revert back to my normal IP from time to time? Is there an easy way to turn the thing on and off? If I change my ISP in future will the new router be acceptable and easy to set up with my new ISP?

Share this post


Link to post
Share on other sites
Support

Hello

 

Both are good, tomato problem gets the edge slightly though, you can easily enough disable th eVPN whenever you want within he router and enable again and they will normally work with most routers.

 

Regards

Share this post


Link to post
Share on other sites
Guest

I finally got the router with Tomato and now I'm looking for help or instructions on how to at least add a password to my wifi, its open for anyone to use at the moment and over 12hrs waiting to get help through support. Also every device I connect through it now thinks I'm Dutch, the text is all in another lanuage and Netflix was playing cartoons with dubbed Dutch audio over the top, I have no idea how to get the English ones to play.

Share this post


Link to post
Share on other sites
Support

Please check your support ticket, your information is there, there is no need to go around posting the same content in multiple threads.

 

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...