Jump to content
TorGuard
  • 0
joydiv

QBittorrent & Disable connections not supported by proxies

Rate this question

Question

joydiv

I use Qbittorrent V4.0.0 and proxy.torguard.net

 

When I go to Tools - Options - Connections, and enable " disable connections not supported by proxies",  Qbittorrent refuse to connect to the network.

 

Connection status = Offline.

 

When I disable "disable connections not supported by proxies" and I click on Apply,  QBittorrent  directly connects to the network.

 

I think the option "disable connections not supported by proxies" is important and I wish I can enable it.

 

How can I enable this option and let QBittorrent connect to the network?

 

Is this a problem related to the Torguard proxy, or more a QBittorrent problem?

 

Thanks for the help.

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Support

Hello,

Recently we have seen the same issues with other clients while using version 4 of qBitTorrent -  going back to a previous build fixes the issues.

Have you simply tried to reset the app and start fresh incase settings where corrupted?

Regards

Share this post


Link to post
Share on other sites
  • 0
joydiv

I installed V3.4.0, x64 edition.

"Disable connections not supported by proxies" is checked.

I don't use anonymous mode

proxy.torguard.net is activated.

DHT gives 362 nodes.

Connection : Takes few minutes,  but than connected.

CheckmyIPtorrent : Trackers in Qbittorrent status " Not working', but when I use the Torguard website, I have 46.166.137.67 for test result.

http://34.204.227.31/checkmytorrentipaddress.php

Is the "Not working" status correct? I always used the check on Trackers for control of my proxy was working correctly.

 

Share this post


Link to post
Share on other sites
  • 0
Support

You can safely ignore the "not working status" - i have just tested and like you the proxy correctly reports back to the IP check tool - not sure why they report not working when it is, may be an issue with metatdata, we will look into this.

I would highly recommend using the "nonymous mode" though.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...