Jump to content
TorGuard
  • 0
Sign in to follow this  
Myself

Can't use OpenConnect protocol

Rate this question

Question

Myself
Hello,

 

Since two days I cannot connect to TorGuard using OpenConnect.

 


I can connect with OpenVPN on UDP and TCP without any issues.

On OpenConnect I can't connect on neither UDP nor TCP.


 

I get this error :


 

The firewall seems to have nothing to do with it.

I've tried disabling any security softwares.

 

The only way to get around it for me is to uninstall and reinstall Torguard each time I start up my computer...

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
TorGuard

 

Hello,
 
Since two days I cannot connect to TorGuard using OpenConnect.
 
I can connect with OpenVPN on UDP and TCP without any issues.
On OpenConnect I can't connect on neither UDP nor TCP.
 
I get this error :
 
The firewall seems to have nothing to do with it.
I've tried disabling any security softwares.
 
The only way to get around it for me is to uninstall and reinstall Torguard each time I start up my computer...

 

 

Hello — What security software do you have installed?

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Open CMD Prompt as Administrator and reset Winsocks.

  • Press Win+X
  • Click Command Prompt (Admin)
  • Type netsh winsock reset
  • Type netsh int ipv4 reset
  • Reboot

If that still doesn't work, reinstall TorGuard VPN Client and select the alternative(older) tap driver from within the installer.

Share this post


Link to post
Share on other sites
  • 0
Myself

Sadly, this did the same thing as usual.

 

After reinstalling it worked instantly, but after first reboot, back to the same error.

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Sadly, this did the same thing as usual.

 

After reinstalling it worked instantly, but after first reboot, back to the same error.

 

If you haven't tried yet, disable the Windows Firewall completely and test again. Open up a ticket with support to receive further assistance: https://torguard.net/submitticket.php

Share this post


Link to post
Share on other sites
  • 0
Support

Hi guys

 

The seems like a security software issue, does a reboot fix the problem ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Myself

It depends sometime it does, sometime it doesn't.

 

Still can't use openconnect.

Share this post


Link to post
Share on other sites
  • 0
Support

It depends sometime it does, sometime it doesn't.

 

Still can't use openconnect.

 

Hi, have you opened a support ticket here https://torguard.net/submitticket.php ?

 

It might be best we have a look via team viewer if possible.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
abcd

Same here, with Kaspersky. It doesn't even give the error msg in the op.

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Same here, with Kaspersky. It doesn't even give the error msg in the op.

 

Kaspersky doesn't play well with VPN Software, it's known to cause conflicts. I see you are still having issues, it may be best if you open a ticket with support so they can offer you more hands on assistance: https://torguard.net/submitticket.php

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...