Jump to content
TorGuard
  • 0

My internet is slow with Torgaurd v0.367

Rate this question


Road
 Share

Question

22 answers to this question

Recommended Posts

  • 0

Mine is running very slow with this update too.  

I have Kaspersky Total Security

Server Location:  Los Angeles

Protocol:  TCP

Cipher:  AES-128-CBC  SHA256

Open DNS & VPN DNS

Wireless connection

Link to comment
Share on other sites

  • 0

Hello Road, welcome to the forums!

 

Google and all web pages I have tried load instantaneously. Let's inquire about your setup to better assist you.

 

- Do you have any third party security suites installed(comodo, kaspersky e.t.c)?

- What server location are you using?

- What protocol and cipher are you using?

- What DNS servers are you using?

- Are you using Wireless or Wired connection?

 

 

 

everything is fine without torguard vpn app.

 

its all the server. 

 

using Cipher AES-256-CBC

 

Google DNS

 

Wired

 

I have kaspersky.

Link to comment
Share on other sites

  • 0

Guys if using Kaspersky - please follow the steps below, it should help with speed and stability:

 

=> Open Kaspersky Internet/Total Security

=> Click on Settings (small gear icon at the bottom left hand corner)

=> Click on [Additional]

=> Click on [Network]

=> Uncheck "Inject Script into web traffic to interact with webpages" and check if the issue persists

 

Regards

  • Like 2
Link to comment
Share on other sites

  • 0

I tried the recommendations in post 5/8, and no change. Reinstalling v3.63 with tap 9.9 works.

 

I have no interest in dumping Kaspersky.

 

Hey there, did you try he following?

 

=> Open Kaspersky Internet/Total Security

=> Click on Settings (small gear icon at the bottom left hand corner)

=> Click on [Additional]

=> Click on [Network]

=> Uncheck "Inject Script into web traffic to interact with webpages" and check if the issue persists

 

Regards

Link to comment
Share on other sites

  • 0

Guys if using Kaspersky - please follow the steps below, it should help with speed and stability:

 

=> Open Kaspersky Internet/Total Security

=> Click on Settings (small gear icon at the bottom left hand corner)

=> Click on [Additional]

=> Click on [Network]

=> Uncheck "Inject Script into web traffic to interact with webpages" and check if the issue persists

 

Regards

This helped thanks! It had been driving me nuts.

 

I'd been have issues with loading almost any webpage with TorGuard connected.

 

Not sure i can say it fixed it completely though, as it still fails to load some parts of webpages (like the videos on bbc.co.uk/news) when TorGuard is connected - something it didn't do until yesterday but other than that seems functional.

 

Kaspersky Internet Security 17.0.0.611

TorGuard 0.3.63

Link to comment
Share on other sites

  • 0

This helped thanks! It had been driving me nuts.

 

I'd been have issues with loading almost any webpage with TorGuard connected.

 

Not sure i can say it fixed it completely though, as it still fails to load some parts of webpages (like the videos on bbc.co.uk/news) when TorGuard is connected - something it didn't do until yesterday but other than that seems functional.

 

Kaspersky Internet Security 17.0.0.611

TorGuard 0.3.63

 

Try also disable the browser extension as Taurean mentioned - see if that solves any other issues for you, keep us posted thanks

Link to comment
Share on other sites

  • 0

Try also disable the browser extension as Taurean mentioned - see if that solves any other issues for you, keep us posted thanks

I don't use the browser extension. It used to cause me no end of problems so I removed it long ago.

 

I still have intermittent issues, but since it appears to affect all OpenVPN providers with TAP, I've raised a support request with Kaspersky since it's blatantly their issue.

 

Thanks.

Link to comment
Share on other sites

  • 0

I don't use the browser extension. It used to cause me no end of problems so I removed it long ago.

 

I still have intermittent issues, but since it appears to affect all OpenVPN providers with TAP, I've raised a support request with Kaspersky since it's blatantly their issue.

 

Thanks.

 

Thanks - let us know how you get on with that, some users report that a complete reinstall of Kaspersky worked, some report that disabling Kaspersky Secure Connection, as a part of Total Security it worked for them.

 

Regards

  • Like 1
Link to comment
Share on other sites

  • 0

Where do i download 3.63 with old TAP driver. 

Have kaspersky as well and huge problems recently with Torguard. resolving host.. slow loading... 

would like to try the old version

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...