Jump to content
TorGuard
  • 0
Chance

Torguard needs to be updated to understand Windows 10 scaling

Rate this question

Question

Chance

Windows 10 uses a thing Microsoft calls scaling, where the size of the icons and text are adjusted to compensate for high resolution screens.  Torguard needs to be updated to understand scaling.  With my scaling on Windows 10 set to 200% (on my hi res screen of 3840x2160), the text and controls in Torguard v0.3.63 look like they are at a font size of about 3.

 

Programs that are aware of scaling boost the font sizes up so that they are readable.  Very very difficult to read and interpret a font size of 3.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
TorGuard

Hello Chance,

 

Does neither of the DPI options work at all from the client?

 

ESVOEOA.png

Share this post


Link to post
Share on other sites
  • 0
Chance

Yes, that makes a huge improvement.  Thanks!

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Yes, that makes a huge improvement.  Thanks!

 

Sweet, I am glad it works for you. Let me know if there is anything else you need help with.

Share this post


Link to post
Share on other sites
  • 0
Hyaline

I'm having the same issue - tiny text within the client window on Windows 10 on a 3000x2000 display.

@TorGuard I was unable to find any settings within the client. I'm on 3.96.1. Am I missing something?

Share this post


Link to post
Share on other sites
  • 0
Unforeseen_Consequences
19 hours ago, Hyaline said:

I'm having the same issue - tiny text within the client window on Windows 10 on a 3000x2000 display.

@TorGuard I was unable to find any settings within the client. I'm on 3.96.1. Am I missing something?


1. Go on "More Settings" (make sure you're disconnected from TorGuard first or you wont see this option)
2. Under the General tab you should see "High DPI scaling factor" (it's near the bottom)
3. Tick that and restart TorGuard.

I wish TG would auto-detect high DPI and enable this option by default because i had the same issue.

snip.jpg

Share this post


Link to post
Share on other sites
  • 0
Hyaline
21 hours ago, Unforeseen_Consequences said:


1. Go on "More Settings" (make sure you're disconnected from TorGuard first or you wont see this option)
2. Under the General tab you should see "High DPI scaling factor" (it's near the bottom)
3. Tick that and restart TorGuard.

I wish TG would auto-detect high DPI and enable this option by default because i had the same issue.

snip.jpg


ah - that’s what I was missing. Didn’t realize you could only see settings when you weren’t connected to the VPN. That setting did the trick - thank you!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...