Jump to content
TorGuard
  • 0

Limited Access

Rate this question


Guest

Question

I have been encountered with this problem, whenever I tried to connect to a server (no matter which country, TCP/UDP). It always said limited access when connected. It wasn't like that when I used in the past, it always has that green color on the icon, instead of the yellow icon. Anyone knows why. I am using the most updated version of Torguard 4.1.2 too.

Please help.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Brian - what operating system are you running ? can you try set your OS DNS to a public DNS provider such as google DNS or OpenDNS and then retry ?

 

Sometimes this is caused by a DNS issue.

 

Regards

Link to post
Share on other sites
  • 0

Win 7. I changed the DNS to google- 8.8.8.8/8.8.4.4

but the setting won't save. After I use torguard, it resets to blank DNS again. It won't save the setting and also still showing limited access. Please help. Thanks

Link to post
Share on other sites
  • 0

Hi Brian

 

I suggest you use our Viscosity client, to enable it follow below:

 

Please login to the TorGuard client area and go to My Services >> Product Details (Little red arrow) > here you will find in the right-hand sidebar an option to Enable Viscosity - once clicked and enabled click on the home link at the top you will see that the viscosity files are under "Attached Files" - you can download the MAC or Windows version along with the license file.

 

When installing Viscosity it will ask you for a license file, just point to the license.lic file included to license the software.

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...