Jump to content
TorGuard
  • 0
Sign in to follow this  
Kabal

auth issues with seattle

Rate this question

Question

Kabal

Can't seem to stay connected for more than a day on both android and windows.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
TorGuard

Hello — Make sure all power saving features are turned off on both your Windows and Android devices, also go through the steps located on this article.

Share this post


Link to post
Share on other sites
  • 0
Support

Can't seem to stay connected for more than a day on both android and windows.

 

Hi Kabai

 

Do you stay connected but loose all connectivity  or does the vpn on the router disconnect completely ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Kabal

On the windows app it just says auth where it usually says conneced. Switching to tcp seemed to fix it so far, at 22 hours will report back.

 

Not sure exactly what your asking, but I stay connected to the internet fine. Just the vpn is disconnected.

Share this post


Link to post
Share on other sites
  • 0
Kabal

As for the android app the key on notification bar disappears and when I open torguard I'm prompted to reconnect.

Share this post


Link to post
Share on other sites
  • 0
Kabal

Still no luck staying connected on android. The phone having issues is a note 3 with cyanogenmod 12.1 and android 5.1.1.

 

 

Going to try with a stock galaxy s5 with android 5.0 and see what happens.

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Still no luck staying connected on android. The phone having issues is a note 3 with cyanogenmod 12.1 and android 5.1.1.

 

 

Going to try with a stock galaxy s5 with android 5.0 and see what happens.

 

How did the stock firmware testing turn out, still disconnect?

Share this post


Link to post
Share on other sites
  • 0
Kabal

http://imgur.com/a/1yhsV  (new bug on the windows version)

 

 

went to check the status on the third day up and was greeted the a wrong username or password message.

Logged back in and it still displayed 56:XX hours as if it had never disconnected.

Share this post


Link to post
Share on other sites
  • 0
Support

http://imgur.com/a/1yhsV  (new bug on the windows version)

 

 

went to check the status on the third day up and was greeted the a wrong username or password message.

Logged back in and it still displayed 56:XX hours as if it had never disconnected.

 

hH Kabal

 

There was an issue over at the Seattle DC, this is now fixed - if you have any further problems let me know here, we have a minor fix in to reset timer on reconnects.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Kabal

hH Kabal

 

There was an issue over at the Seattle DC, this is now fixed - if you have any further problems let me know here, we have a minor fix in to reset timer on reconnects.

 

Regards

Thanks for the update.

 

What about the android problem? I still haven't been able to stay connected for more than about a day udp or tcp.

Is this a known issue or just me? 

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Thanks for the update.

 

What about the android problem? I still haven't been able to stay connected for more than about a day udp or tcp.

Is this a known issue or just me? 

 

Have you turned off all the power saving features? Could also be due to the connection signal is weak or unstable.

Share this post


Link to post
Share on other sites
  • 0
Support

Hello Kabal

 

Do you have the Wifi Assistant enabled by chance ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Kabal

Hello Kabal

 

Do you have the Wifi Assistant enabled by chance ?

 

Regards

Don't believe I have that option on my phone.

Share this post


Link to post
Share on other sites
  • 0
TorGuard

Hey there, are you using DHCP or Static IP? You may be losing connection to the VPN due to DHCP lease renewal timeout by your router.

Share this post


Link to post
Share on other sites
  • 0
Kabal

Hey there, are you using DHCP or Static IP? You may be losing connection to the VPN due to DHCP lease renewal timeout by your router.

DHCP, will check n see if that's happening. Has it been known to happen?

Share this post


Link to post
Share on other sites
  • 0
TorGuard

DHCP, will check n see if that's happening. Has it been known to happen?

Yes, when your dhcp lease expires and your device for some reason cannot reach the router to renew your lease——you can be disconnected from the VPN; try setting up your devices to use a static IP instead of DHCP. Also please let us know what type of router and setup you have so we can evaluate your situation, more information the better.

Share this post


Link to post
Share on other sites
  • 0
Kabal

Yes, when your dhcp lease expires and your device for some reason cannot reach the router to renew your lease——you can be disconnected from the VPN; try setting up your devices to use a static IP instead of DHCP. Also please let us know what type of router and setup you have so we can evaluate your situation, more information the better.

still happens with static ip, I have dsl through frontier internet (worst company ever experienced) and a D2200D fronier modem provided by isp.

Share this post


Link to post
Share on other sites
  • 0
Support

still happens with static ip, I have dsl through frontier internet (worst company ever experienced) and a D2200D fronier modem provided by isp.

 

Hi Kabal

 

Have you ever tried the Cisco AnyConnect or OpenConnect clients ?

 

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...