Jump to content
TorGuard
  • 0
Sign in to follow this  
Dongaio

HTTP proxies refuse to connect

Rate this question

Question

Dongaio

I check automatically proxy status. I use same credentials as before and same port 6060 for all proxies but I can't use any of them. Yesterday it worked.

 

# Start loading proxies
* Proxy type set to:    HTTP
* Loaded proxies:    65
* Unique proxies:    65
* Proxy test URL:    http://www.google.co.th/

# Alive proxies:    0/65

 

https://torguard.net/proxyserverstatus.php

 

This page says all proxies online but I can't get response from any of google domains and even http://example.orgby using proxy. My service " Anonymous Proxy - Anonymous Proxy" is active.

 

ping melb.au.torguardvpnaccess.com

--- melb.au.torguardvpnaccess.com ping statistics ---
5 packets transmitted, 4 received, 20% packet loss, time 4000ms
rtt min/avg/max/mdev = 346.990/382.266/435.655/37.507 ms
 
Is there any limitations on http proxy usage? I used torguard proxies 1 year before same way and I never encountered problems like this one.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support

Hello,

 

There is no restrictions - it might have been a small issue with the DNS - i have just checked a few things and it now seems fine, can you retest please ?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...