Jump to content
TorGuard

Search the Community

Showing results for tags 'xfce'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. me+me

    Mint Rosa 17.3 x64 xfce prob

    So, I just got Mint Rosa 17.3 xfce x64 installed. I also installed your version of ubuntu V0.3.46 client. It shows up and it seems the install was correct. I am a paid customer. However, when I try to log in, FIRST, it never asks me my username or email credentials. All it does is ask me a password. I know my password to TG. It's NOT wrong. It works just fine in Windows on my Windows TG client. So, how come the Ubuntu client even ask me my password when it doesn't even know my 'username' and never even asked what my username is? That's why the pw does not work. That's not a question, it's rhetorical. When I try to get on TG it only asks me my password and it's wrong - even though it's right. Somebody, anybody?
×
×
  • Create New...