Jump to content
TorGuard

Search the Community

Showing results for tags 'setup and unable to checkmark'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Tannim

    Tor Newbee

    Working my way through VPN options on serves and capabilities, and hit a major snag in my personal eval. Signed up, paid for 6 months, confirmation, username and password, then downloaded off the common site, v0.3.40 of the TorGuard UI. Expected login screen, and first oddity. The login page wouldn't allow me to save my credentials. Just to test this, I logged out, then back in, and had to manually input mu credentials n passwords once again. Switched servers, and it requires me to manually log into each server, and would not allow the "remember Credentials" box to be marked. Fire separa
×
×
  • Create New...