Jump to content
TorGuard

Search the Community

Showing results for tags 'routing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • TorGuard Reviews
    • Member Tutorials
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi! I have following setup. The main idea: Connect to VPN trough special WiFi spot if i need to do something special. Next upgrade: Add Tor and Privoxy service and connect from Home LAN, trough special Privoxy port. | INTERNET | external IP | |------------+-------------------------| | ISP GPON ROUTER | | 192.168.0.1 | Comment: i CAN forward ports, | NAT, | change IP of internal network, | provider controlled | change a name of SSID | firewall | can't check any rules on |------------+------------------------| this firewall and can't trust fully | | wlan0-1 WiFi AP for VPN |------------+-----------------------+----------------------- | eth1 (wan) | 10.55.0.0/24 (VPN lan) | 192.169.0.45 | network, dhcp | | VPN options | OPENWRT router | TUN | firewall | subnet | OpenVPN client | | Privoxy | | Tor | 192.168.1.0/24 (HOME lan) | | network, dhcp, | br-lan+----------------------- | 192.168.1.1 | internet access through main router w/o VPN | | |--------------------------------------| OpenVPN is working with TorGuard and it's ok. BUT... Starting OpenVPN droping the all connection to internet, from HOME lan users, cos of OpenVPN changing the routing table. Then i'm using option - option pull-filter 'ignore redirect-gateway' - it's working. But i still can't create valid routing for working VPN and HOME lan at the SAME time. Routing table with OpenVPN started default 10.33.0.5 128.0.0.0 UG 0 0 0 tun0 default 192.168.0.1 0.0.0.0 UG 0 0 0 eth1 10.33.0.1 10.33.0.5 255.255.255.255 UGH 0 0 0 tun0 10.33.0.5 * 255.255.255.255 UH 0 0 0 tun0 10.55.0.0 * 255.255.255.0 U 0 0 0 wlan0-1 88.202.177.231 192.168.0.1 255.255.255.255 UGH 0 0 0 eth1 128.0.0.0 10.33.0.5 128.0.0.0 UG 0 0 0 tun0 192.168.0.0 * 255.255.255.0 U 0 0 0 eth1 192.168.1.0 * 255.255.255.0 U 0 0 0 br-lan How i can solve this?
×