Jump to content
TorGuard

Search the Community

Showing results for tags 'nvidia'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • TorGuard Reviews
    • Member Tutorials
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I spent all day yesterday trying various combinations of 'tick boxes' on the TG Android client on my Nvidia Shield in order that it will connect the VPN 'on boot' and it just would NOT do it. Never got to try out the situation of 'Connect on wake-up' but I suspect this would be just as disappointing. In the end I had to use the OpenVPN app (which has an awful UI !!) and import various .ovpn files. My Nvidia Shield now connects to VPN on boot perfectly. Is this a known problem for this app? If so, is it likely to be fixed any time soon. Cheers
×