Jump to content
TorGuard

Search the Community

Showing results for tags 'mac'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. I have discovered that I lose all access to local servers when I active TorGuard VPN on my MacBook Pro. My setup is that I have a MacBook Pro (MacOS) wire-connected to a router, which my iMac server is also wire-connected to. The router is wire-connected to my cable modem, which is connected to the Internet. With TorGuard VPN not running, I can see and access the iMac server and all other locally connected systems. With TorGuard VPN running, I can see the iMac server, but any attempt to connect to it fails. Searching for solutions, I found this link (server & VPN issue)
  2. I have a multi-segmented network (10.0.0.x, 10.0.1.x, 10.0.2.x) using all /24 (255.255.255.0) subnets. On the LAN is a router with static routes allowing all devices on the LAN to talk to one another. When I connect to the VPN, I can only talk to my own segment (10.0.1.x) because the client is modifying the routing tables in order to send traffic through the VPN. I reached out to support and their solution was to add a static route for the segment(s) I needed to talk to when connected. I did so via route -n add -net 10.0.0.0/24 10.0.0.252 (where the latter IP is the LAN gateway), and it w
  3. gilby

    Safari synchronisation

    Using iCloud, Safari synchronises bookmarks, favourites, reading list, etc between Apple devices. For these tests I have Torguard connected on my iPhone. When I disconnect Torguard on my Macs, the synchronisation is fast (a few seconds) between the Macs and with my iPhone. When I connect Torguard on my Macs, the synchronisation stops. There have always been other intermittent (and ill defined) issues with Torguard and Apple, but the current Safari synchronisation failure is totally reproducible for me. I am using Sydney1 and Sydney2 servers.
  4. My installation on my laptop cannot finish because it never even starts to verify the download. Any ideas? The Installer window comes up and says its 'Verifying "Install TorGuard"' but nothing ever happens, the progress bar is there but not even a sliver is in it... What do I need to do? I am running version OS X 10.11.6
  5. Killilu

    Help with XBox One

    I am hoping for some insight... I don't have a compatible router at the moment, ours is coming to us via our sea freight from the USA and won't be delivered until at least August. Is there a way to hook my router through my VPN on my laptop in the meantime? I want to be able to stream Netflix on our XBox One at the very least.
  6. This hack will create PF firewall rules on mac that will only allow in/out traffic to single IP (TG's VPN server in this case). When disconnect happens, you won't be able to surf, and only pinging that IP works. 1) Open Temrinal and type this
 sudo nano /etc/pf.conf Enter your admin password after that, and PF file will open 2) Scroll to the bottom, and add the following at the bottom --------- block out on en0 from 192.168.0.0/16 to any block out on en3 from 192.168.0.0/16 to any pass out quick on en0 from 192.168.0.0/16 to 178.162.216.8 pass out quick on en3 from 192.168.0.0/16 to
  7. LITE ON MAC 1) drag it to trash2) sudo rm -R /Users/username/Library/Application\ Support/VPNetworkLLC3) sudo rm /Users/username/Library/Preferences/net.torguard.TorGuard.plist all the commands got to be in a single line. remove the break lines please
×
×
  • Create New...