Jump to content
TorGuard

Search the Community

Showing results for tags 'list'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. yummiyummi

    Desktop Restricted Apps

    I appologize in advance; while I'm sure this is addressed elsewhere I'm having a difficult time searching and locating on the site or support site. With the linux VPN client is their functionality to exclude programs or traffic from VPN routing? I would like to set a program to exclude from the VPN routing, similar to the Restricted Apps list on Android app I'd rather not look at routing tables and the like. is there a function in the linux client which works as a white/black list? If not, how might I accomplish this? Thank you
  2. I just installed the viscosity client today and it seems to be working alright, except every time I connect to a server it tells me a few seconds later that a connections update has been downloaded and I need to disconnect if I want to install the update. As soon as I disconnect it deletes the entire list of connections and I have to reinstall the program if I want to get them back. If I don't disconnect everything works fine until I do. I did a little searching on the forums but wasn't able to turn anything up. Anyone have any idea what could be causing this? Thanks!
×
×
  • Create New...