Jump to content
TorGuard

Search the Community

Showing results for tags 'disabled connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I'm using TG Client v0.3.78 on Windows 10. I have a pre connect script which enables my wired nic and disables my wifi nic a post connect script which enables my wifi nic and a disconnect script which disables both nics All 3 scripts work fine when tested at the command line When TG Client launches both nics are disabled (by design) When I hit connect the TG Client just waits for existence of a default route but doesn't appear to fire the pre connect script to enable the wired nic. (and therefore create a default route) What is the design here? When is the pre connect script meant to fire? The post connect and disconnect scripts both run as expected. Thanks
×