Jump to content
TorGuard

Search the Community

Showing results for tags 'connect button'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello, I just had an automatic Windows 8.1 update a few days ago that suddenly caused my Torguard VPN from being able to click "Connect." This button does literally nothing - it doesn't even show an error - I click Connect over and over with nothing showing a sign of confirmation. Up until this Windows update, everything was working perfectly, so, it can't be my Firewall or anything that blocks my openvpn. I was wondering if anyone else is experiencing this issue and if they have successfully fixed it somehow. Please let me know! Thank you very much.
×