Jump to content
TorGuard

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. As of the update a few days ago, each time I wake up my pc from hybrid sleep, the torguard service will appear to be running in the task tray but after a minute or two it disappears and I have to relaunch the client. This has happened twice so far and, only when I am connected to the wireguard service. (note i have not tested otherwise so far so, this could be happening on the other connection types as well) This did not happen on the previous version so i do not know whether it is the new client causing it or wireguard. I will be doing more testing on my part soon when I get some spare t
  2. Hello, i guess most people have heard about the cloudbleed bug. if not: https://blog.cloudflare.com/incident-report-on-memory-leak-caused-by-cloudflare-parser-bug/ Since TorGuards Website also uses it, maybe everyone here should change his/her password and activate 2FA.
  3. The stealth servers disappeared from the Linux client months ago. I did a support ticket months ago, and they said they were about to fix this... months ago! What's up, folks? This isn't a difficult to debug software glitch... it's just a matter of configuration,
×
×
  • Create New...