Jump to content
TorGuard

Search the Community

Showing results for tags 'TGLite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello everyone. I have been using TorGuard for almost 6 months now, and never had any problem with it. However, I recently moved, and in my new residence, the internet settings changed : To connect to the network, I have to use a Automatic Configuration Script in Windows Settings, like so : http://postimg.org/image/u1m6rxbdd/ And here is the script : http://pastebin.com/AmB71ZJW When I try to connect to a server (it does not matter which one), it just writes "Reconnecting" and never changes. What should I do ? I'm pretty sure that the problem lies within the script that
×
×
  • Create New...